Transgender-Forum.com ...

64 Antworten [Letzter Beitrag]
seamstress
Bild von seamstress
Offline
Reale Person
dabei seit: 10.06.2007

Es gibt also doch noch Hoffnung . Ich hatte fast schon nicht mehr daran geglaubt. Danke, Beate!

__________________________
It's a Barnum and Bailey world
Just as phony as it can be
But it wouldn't be make-believe
If you believed in me

Beate_R
Bild von Beate_R
Offline
Reale Person
dabei seit: 03.02.2005

Gerne. Im Detail wird das allerdings doch wieder erschreckend arbeitsintensiv - wegen des vielen Firlefanzes, der seit meiner letzten Rettungsaktion in das Forum gewandert ist. Der macht die Site nahezu unwartbar. Ich muss mich da nach und nach durchbeißen.

Viele liebe Grüße

Beate 

Lythande
Bild von Lythande
Offline
dabei seit: 23.02.2011

Beate_R schrieb:

Ich werde mich mit dem übrigen Team kurzschließen, damit wir uns nach einem tauglichen Webspace umsehen. Die Installation muss vorher noch kräftig abgespeckt werden; das Backup enthält einiges an Karteileichen. Dann müssen noch zwei neue Administratoren definiert werden. Das wird sicherlich noch ein paar Tage dauern. Es bestehen jedoch reelle Chancen, dass das Forum vor Weihnachten wieder online sein wird.

 

Prima! Vielen Dank für deine Arbeit. Hoffentlich finden sich dann die Leute auch alle wieder ein.

Kann man nicht gleich nen virtuellen Server nehmen? Dann hätte man die volle Kontrolle über alles. Und so teuer sind die auch nicht, das fängt schon bei 2 Euro im Monat an.

 

Sabine

 

Suse
Bild von Suse
Offline
dabei seit: 07.11.2012

Ist ja mal 'ne echt gute Nachricht! Fände ich ein sehr schönes Weihnachtsgeschenk! Smile

Ich war kein Mann, ich sah nur so aus.

Asta
Bild von Asta
Offline
dabei seit: 21.11.2008

Schön zu hören! Vielen vielen Dank für die viele Arbeit die du dir machst! Andere hätten schon längst aufgegeben.

LG Asta

NAch langem Zögern und Zaudern auf dem Weg. Endlich!

Nadine68
Bild von Nadine68
Offline
dabei seit: 05.05.2009

Beate_R schrieb:

Ich werde mich mit dem übrigen Team kurzschließen, damit wir uns nach einem tauglichen Webspace umsehen. 

Wäre ein virtueller Server nicht die beste Lösung? Dann habt ihr's selbst in der Hand, welche Software in welcher Version eingesetzt wird.

Beate_R
Bild von Beate_R
Offline
Reale Person
dabei seit: 03.02.2005

Vielleicht ein paar Worte, wieso das Forum immer noch nicht wieder online ist.

Noch ungeklärt ist die Frage des Webspaces. Ich denke daran, das Forum erst mal auf meinen eigenen V-Server zu packen. Streß gibt es jedoch an zwei Stellen:

a. Das Forum ist auf "hübsche" URLs umgestellt. Weil ich selbst den NGINX als Webserver einsetze, müßte ich die rewrite-Regeln für die Adressen umschreiben. Apache hat da ne deutlich andere Syntax.

b. In meiner Testinstallation (mit apache als Webserver) ist mir aufgefallen, dass es mit den Zeichensätzen munter durcheinander geht. Ein Teil der Beiträge ist in UTF-8 codiert, ein andere Teil in Latin1. Mit den Beitragsüberschriften ist das genauso. Und deshalb funktioniert die Verlinkung der Beiträge nicht mehr wie sie soll. Ich habe noch keine Idee, wie ich das aufdröseln kann. (Am liebsten ginge ich zurück auf die ursprüngliche Codierung).

Viele liebe Grüße

Beate 

Petra-Susanne
Bild von Petra-Susanne
Offline
dabei seit: 21.10.2005

Hallo Beate,

erst mal danke schön, dass du weiter am Ball bleibst! Applause

Beate_R schrieb:

b. In meiner Testinstallation (mit apache als Webserver) ist mir aufgefallen, dass es mit den Zeichensätzen munter durcheinander geht. Ein Teil der Beiträge ist in UTF-8 codiert, ein andere Teil in Latin1. Mit den Beitragsüberschriften ist das genauso. Und deshalb funktioniert die Verlinkung der Beiträge nicht mehr wie sie soll. Ich habe noch keine Idee, wie ich das aufdröseln kann. (Am liebsten ginge ich zurück auf die ursprüngliche Codierung).

Ich würde einfach für die Zukunft eine Standard-Encodierung (utf-8) voraussetzen und den alten Kram im schlimmsten Fall erst später beibiegen, wenn's dann überhaupt noch jemand interessiert. Man kann ja die falsch encodierten Sachen durchaus ohne "Schönmachen" noch nachvollziehen.

M.M.n. lebt so ein Forum von den aktuellen Diskussionen, nicht so sehr von der Historie. Zur Not nimmt man sich die wenigen Beiträge, die als historische noch mal öfter abgefragt werden, einzeln zur Brust und formatiert die peu à peu händisch um. So viele werden es nicht sein.

Lieben Gruß,

Petra

 

Mädels, traut euch raus, insbesondere in die anonyme Öffentlichkeit! Ich bin jedenfalls in den letzten 10 Jahren noch von niemandem gebissen worden!

Beate_R
Bild von Beate_R
Offline
Reale Person
dabei seit: 03.02.2005

Es gibt Neuigkeiten.

Beate_R schrieb:

In meiner Testinstallation (mit apache als Webserver) ist mir aufgefallen, dass es mit den Zeichensätzen munter durcheinander geht. Ein Teil der Beiträge ist in UTF-8 codiert, ein andere Teil in Latin1. Mit den Beitragsüberschriften ist das genauso. Und deshalb funktioniert die Verlinkung der Beiträge nicht mehr wie sie soll. Ich habe noch keine Idee, wie ich das aufdröseln kann. (Am liebsten ginge ich zurück auf die ursprüngliche Codierung).

Das Forum läuft jetzt ohne Zeichensalat, ausgenommen die alten Beiträge. Ich habe den deutschen UTF8-Support nachinstalliert und durfte dann noch einige Dateien entsprechen umstellen. Unklar ist mir nach wie vor, wieso das Forum vorher überhaupt funktionierte. Aber das ist jetzt nicht mehr so wichtig.

Wie geht es jetzt weiter?

Es muss ein V-Server angemietet werden. Wie groß der sein muss, wird die Erfahrung zeigen. Ich fang mal eher klein an. Dann ist noch zu klären, ob Zoe die Domain behält oder jemand anderes aus dem Team sie übernimmt.

Viele liebe Grüße

Beate 

Asta
Bild von Asta
Offline
dabei seit: 21.11.2008

Hallo Beate

Es ist schön zu hören, das es voran geht. Und vielen vielen lieben Danke für die Arbeite, diedu dir machst.

LG

Asta

 

NAch langem Zögern und Zaudern auf dem Weg. Endlich!